Access issues on Impactive
Incident Report for Impactive
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 21:48 UTC
Monitoring
We are seeing access being restored across the mobile, web and admin dashboard. Our engineers are continuing to monitor the application for stability.
Posted Sep 20, 2022 - 20:08 UTC
Identified
Our engineers have identified the problem and are working to mitigate the issue.
Posted Sep 20, 2022 - 20:00 UTC
Update
In addition to the admin dashboard, the mobile and web apps are currently not accessible.
Posted Sep 20, 2022 - 19:44 UTC
Investigating
We are receiving reports that the Impactive admin dashboard cannot be accessed. Our engineers are investigating.
Posted Sep 20, 2022 - 19:40 UTC
This incident affected: Admin, Mobile app, and Web app.