Impactive is unavailable
Incident Report for Impactive
Resolved
This issue is now resolved.
Posted Oct 12, 2022 - 21:42 UTC
Update
Access to the Impactive mobile app, web app and admin dashboard is now restored. Our engineers continue to monitor our systems for stability.
Posted Oct 12, 2022 - 20:26 UTC
Monitoring
Our engineers have implemented a fix. We are seeing users regain access to Impactive.
Posted Oct 12, 2022 - 20:24 UTC
Investigating
We are currently seeing issues accessing the Impactive application on the admin dashboard as well as volunteer web and mobile. Our engineers are investigating the issue.
Posted Oct 12, 2022 - 19:59 UTC
This incident affected: Admin, Mobile app, and Web app.