Connection issues with the phone bank tool
Incident Report for Impactive
Resolved
This incident has now been resolved. If you are continuing to have issues with your phone bank, please email support@impactive.io for more assistance.
Posted Sep 28, 2022 - 23:50 UTC
Monitoring
Our engineers are now observing that access to the Impactive app is restored. Additionally, a fix has been implemented and volunteers should now be able to connect to phone banks without issue. We continue to monitor our systems for stability.
Posted Sep 28, 2022 - 22:58 UTC
Update
Our engineering team is deploying a fix for the phone bank connection issues. In the meantime, access might be intermittently available as the fix is taking place.
Posted Sep 28, 2022 - 22:50 UTC
Identified
Access to the Impactive admin and volunteer apps have been restored; however, our team continues to investigate issues connecting to the phone banking tool.
Posted Sep 28, 2022 - 22:46 UTC
Update
Our engineers are currently investigating issues accessing the Impactive admin and volunteer applications.
Posted Sep 28, 2022 - 22:40 UTC
Investigating
We are currently observing issues connecting to the Impactive phone banking tool. This issue has been escalated to our engineers.
Posted Sep 28, 2022 - 22:04 UTC
This incident affected: Actions (Broadcast, Phone Banking, Peer to Peer, Friend to Friend, Canvassing, Social Sharing, Video Stories, Surveys, Open a Webpage, Voter Registration) and Admin, Mobile app, Web app.