Impactive is currently unavailable due to an outage with network provider
Incident Report for Impactive
Resolved
We have continued to see stability on the Impactive web app, mobile app, and admin dashboard for well over 50 minutes since Heroku deployed a fix.

We are resolving this incident for now, but please email support@impactive.io if you have any questions or continued issues.
Posted Aug 24, 2022 - 02:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2022 - 01:09 UTC
Monitoring
Our network provider has identified the issue and our services are back up and running. We will be monitoring the situation to make sure the fix is working as expected.
Posted Aug 24, 2022 - 01:06 UTC
Identified
Our network provider has identified the issue and is working on a fix. We will post an update again in 30 minutes.
Posted Aug 24, 2022 - 00:23 UTC
Update
We are continuing to hold on more updates from our network provider.
Posted Aug 23, 2022 - 23:39 UTC
Update
We are continuing to hold on more updates from our network provider.
Posted Aug 23, 2022 - 23:33 UTC
Investigating
Our network provider Heroku is currently experiencing an ongoing outage, which our engineers are investigating. The Impactive mobile app and admin dashboard are currently unavailable and not accessible. You might notice a Cloudflare error when trying to access the web app in mobile as well.

Our engineers are investigating this now and we will post updates on this page as we have more progress.
Posted Aug 23, 2022 - 23:32 UTC
This incident affected: Actions (Broadcast, Phone Banking, Peer to Peer, Friend to Friend, Canvassing, Social Sharing, Video Stories, Surveys, Open a Webpage, Voter Registration) and Admin, Mobile app, Web app.